Тел.: (495) 781-4969, 344-6707, факс (495) 344-9810
На главную страницу
РАСПРОДАЖА!!!
Подписаться на
журнал "КИПиС"
Корзина 0 товаров
0,00 руб.
Заказать звонок
специалиста
На главную страницу Написать письмо Добавить в избранное Карта сайта Поиск
Поиск
Производители
Авторизация
Логин:
Пароль:
Забыли свой пароль?
Зарегистрироваться
Реклама
АКТАКОМ - Измерительные приборы, виртуальные приборы, паяльное оборудование, промышленная мебель

Вопросы и ответы

Програмное обеспечение

  • Почему в ATEEM под Windows7\8\10 не работает запись данных?
  • Как подключить AMM-30xx к ПК с помощью USB интерфейса?
  • Как в Aktakom Oscilloscope Pro изменять развертку осциллографа?
  • Может ли ATE Easy Monitor записывать данные в виде таблиц и показывать эти данные в реальном времени?
  • Почему приложение закрывается сразу после запуска?
  • Как изменить единицы измерения температуры?
  • Как скачать данное приложение?
  • Есть ли в программе ADLM-W Aktakom Data Logger Monitor возможность загрузить всю информацию с карты памяти для построения графиков?
  • Что означают буквы K, L, T в панели измерений Aktakom Oscilloscope Pro?
  • Как использовать пользовательскую метку в Aktakom Oscilloscope Pro?
  • Как использовать курсоры основного графического окна Aktakom Oscilloscope Pro?
  • Какие лицензионные ключи отображаются в окне "Добавление ключей"?
  • Есть ли в APM\APM Lt функция программного отключения подачи питания на нагрузку?
  • Как дистанционно управлять мультиметром ABM-4085?
  • Как подключить мультиметр АМ-1118 в AKTAKOM DMM?
  • Можно ли изменить интервал измерения и записи в AKTAKOM DMM?
  • Как установить Aktakom DMM Android?
  • Будет ли работать режим расширенной синхронизации в Aktakom Oscilloscope Pro на АСК-3106?
  • Как установить ADS-3025_SW?
  • Как установить AME-11XX-SW?
  • Почему русские символы отображаются в АКТАКОМ Oscilloscope Pro неправильно?
  • Почему после установки AKTAKOM Smart Small Controller прибор не виден в ПО?
  • Как установить Aktakom Easy Anemometer?
  • Как установить ADLM-A Aktakom Data Logger Monitor?
  • Как установить Aktakom Net Configurator
  • Как установить Aktakom DMM-Light?
  • Каков формат файла данных, содержащего результаты измерений?
  • Что означает сообщение в программе АКТАКОМ "Прибор не открыт"?
  • Как установить драйвер AUNLibUSB?
  • В каких режимах измерения программа AKTAKOM Power Quality Tester (APQT) сохраняет данные в формат .csv?
  • Как установить драйвер для преобразователя интерфейсов АКТАКОМ АСЕ-1001?
  • Как задаются рабочие режимы для измерений?
  • Как выбирается порт при установке драйвера?
  • Как можно обеспечить совместную работу LabVIEW с AKTAKOM Power Manager?
  • В режиме функционального управления создаваемая редактором зависимость напряжения (или тока) сохраняется в файл типа *.CSV, при этом воспроизведение производится по данным из файла типа *.AUL. Как в APM "проиграть" график, созданный в формате *.CSV?
  • Будет ли работать ADLM если подключить прибор напрямую к планшету или ПК, минуя преобразователь интерфейсов USB – RS-232?
  • Почему моё устройство на Android не работает с АКТАКОМ ACE-1025 (АСЕ-1026) и не считывает данные с подключённого к нему прибора?
  • Почему каждый раз при запуске программы требуется указывать настройки обмена данными с прибором?
  • Какую частоту опроса указывать при первом включении?
  • Как осуществляется подключение прибора в программе DMM_AM-1109_SW?
  • В чём отличия программы DMM_AM-1109_SW от AM-1109-SW?
  • На какое количество ПК можно установить приобретенное ПО АКТАКОМ?
  • Какие заголовки функций SDK и их параметры в C++, какой перечень вызываемых функций?
  • Как подключить и переподключить анемометр АТЕ-1080 к ПО?
  • Как установить Aktakom DMM Pro?
  • Почему после установки AKTAKOM DMM Light прибор не подключается?
  • Может ли Aktakom DMM-Light работать с несколькими подключенными к ПК приборами?

  • Почему в ATEEM под Windows7\8\10 не работает запись данных?

    Это особенность работы Windows7 и выше: без прав администратора приложение может записывать файлы только в папки типа «Мои документы». Нужно либо запускать ПО «От имени администратора», либо выбирать место хранения файлов в разрешённой папке.


    Наверх

    Как подключить AMM-30xx к ПК с помощью USB интерфейса?
    Для правильного определения прибора в ПО Aktakom RLC Pro, необходимо прибор перевести в режим связи USBTMC.
    Для этого на приборе нажмите кнопку SYSTEM, а затем SYSTEM SETUP. В открывшемся меню отображаются основные настройки системы.
    С помощью курсорных кнопок на лицевой панели прибора выберите пункт меню BUS MODE, и установите значение USBTMC
    Нажмите клавишу LOG для сохранения настроек в этом интерфейсе.

    Далее необходимо подключить прибор к ПК (с установленным ПО Aktakom RLC Pro) и дождаться автоматического определения ОС подключенного устройства. Если драйвер не установился автоматически, то необходимо установить его вручную.

    После определения прибора в системе, необходимо его выключить и отсоединить от ПК. Далее необходимо включить прибор, дождаться его загрузки и подсоединить к ПК USB кабелем. После запуска приложения Aktakom RLC Pro, будет запрошен ключ. Вводится ключ программного обеспечения и на этом приложение готово получать данные от прибора.

    Наверх

    Как в Aktakom Oscilloscope Pro изменять развертку осциллографа?
    Можно управлять настройками осциллографа не из панели управления, а из главного окна «в один клик»:


    Каждый клик на кнопку увеличивает или уменьшает на один шаг развёртку, диапазон или смещение.
    Наверх

    Может ли ATE Easy Monitor записывать данные в виде таблиц и показывать эти данные в реальном времени?
    Да, ATE Easy Monitor отображает измерения по 4 каналам в реальном времени. При этом доступна возможность записи данных в *.CSV файл, с которым в дальнейшем можно работать в любом текстовом редакторе или процессоре электронных таблиц, как в MS Excel, так и в OpenOffice или даже в обычном Блокноте Windows.
    Наверх

    Почему приложение закрывается сразу после запуска?
    Это происходит, если на мобильном устройстве отсутствует учетная запись Google Play. На таком устройстве проверка лицензии невозможна, и в результате приложение закрывается.

    Наверх

    Как изменить единицы измерения температуры?
    Программа отображает температуру в тех же единицах, в которых передает прибор. Порядок действий по изменению настроек прибора можно посмотреть в руководстве по эксплуатации.
     
    Как правило, процедура изменения настроек прибора заключается в следующем (на примере АТЕ-5035ВТ и АТЕ-9382ВТ):

    Перед началом изменения единиц измерения, выключите функции «Удержание текущего показания» и «Определение максимального и минимального значений».
    Держите кнопку «SET» нажатой не менее 2 сек. До тех пор, пока в нижней части дисплея не появится символ «Code».
    Затем отпустите клавишу «SET», в верхней части дисплея отобразится надпись «1000». После того, как на дисплее отобразятся надписи «CОde» и «1000», нажмите кнопку «ENTER» для перехода к функции изменения единиц измерения – в случае нажатия кнопки «ESC» прибор вернется к обычному режиму измерения.
    Используя клавишу «SET», выберете функцию «°F». Затем нажатием кнопки «FUNCTION» измените единицы измерения. Если при нажатии кнопки «FUNCTION» в верхней части дисплея отображается «0», то единицы измерения °C. Если при нажатии клавиши «FUNCTION» в верхней части дисплея отображается «1», то единицы измерения °F. После выбора нужных единиц измерения нажмите клавишу «ENTER», чтобы подтвердить выбор и сохранить установку в памяти. Нажатие на клавишу «ESC» вернет прибор в исходное состояние.
    Наверх

    Как скачать данное приложение?

    Порядок получения программного обеспечения :
    1. Зайти на сайт www.aktakom.ru используя мобильное устройство работающее с ОС Android
    2. Выбрать страницу  с данным приложением
    3. Нажать на кнопку "Доступно в Google Play"


    Наверх

    Есть ли в программе ADLM-W Aktakom Data Logger Monitor возможность загрузить всю информацию с карты памяти для построения графиков?
    На карту памяти прибор записывает измерения в формате *.xls. Данные на ПК можно скопировать после окончания измерений.

    Программное обеспечение ADLM-W предназначено для передачи данных измерений (с помощью переходника АСЕ-1025\АСЕ-1026), т.е. только для онлайн мониторинга.
    Наверх

    Что означают буквы K, L, T в панели измерений Aktakom Oscilloscope Pro?
    L-K - разность между курсорами K и L;
    K-T - разность между курсорами K и T;
    L-T - разность между курсорами L и T;
    R - разность между указанными метками;

    здесь T - метка запуска, K - первый (квадрат в перекрестье) и L - второй (ромб в перекрестье) курсоры главного графика. Цвет фреймов помогает определить, к каким элементам графика относятся измерения.

    Наверх

    Как использовать пользовательскую метку в Aktakom Oscilloscope Pro?
    Метки используются для измерений времени и выбора временного диапазона для анализа. Также их удобно использовать в качестве закладок при быстром перемещении по осциллограмме. Для установки метки щёлкните в желаемом месте правкой кнопкой мыши. Чтобы убрать метки с графика, воспользуйтесь соответствующей командой меню.
    Наверх

    Как использовать курсоры основного графического окна Aktakom Oscilloscope Pro?
    Для точного определения абсолютного или относительного положения точки на графике используются курсоры.

    Поместите курсор на точку графика, абсолютные координаты которой Вы хотите измерить. Для перемещения курсоров перетаскивайте их левой кнопкой мыши (обычно захватывается ближайший курсор, если вы хотите захватить именно первый, то удерживайте при захвате нажатой клавишу "shift", если именно второй, то клавишу "ctrl"). Затем прочитайте положение курсора на панели измерений или в панели масштабирования.

    Для определения относительных координат точки, т.е. расстояний между двумя выбранными точками, используйте два курсора. Первый наведите на базовую точку, относительно которой Вы хотите проводить отсчет, второй на измеряемую точку. Разность положений курсоров прочитайте на панели измерений.

    Проще всего отличить первый курсор (K) от второго (L) по цвету (цвета курсоров можно задать в панели настроек), но можно воспользоваться и тем менее заметным фактом, что метка первого курсора - квадрат, а второго - ромб. Это может оказаться особенно полезным при изучении черно-белых распечаток графика.

    Вы можете перемещать курсоры по графику как с помощью мыши, так и с помощью клавиатуры, используя клавиши-стрелки. Одно нажатие клавиши вызывает перемещение курсора на единицу промежуточного деления шкалы в соответствующем направлении. Если при этом удерживать нажатой клавишу "ctrl", производится перемещение на единицу основного деления шкалы, а если удерживать нажатой клавишу "shift", производится перемещение на один пиксель экрана. Чтобы с помощью клавиатуры сменить активный курсор, нажмите пробел.
    Наверх

    Какие лицензионные ключи отображаются в окне "Добавление ключей"?
    При первом подключении прибора, поддерживаемого Aktakom Power Manager, программное обеспечение запрашивает лицензионный ключ:

    При этом отображаются ранее подключенные на этом ПК приборы (только поддерживаемые Aktakom Power Manager!)

    Следует учесть, что приборы подключаемые к ПК с предыдущими версиями Aktakom Power Manager, в списке добавленных ключей текущей версии ПО отображаться не будут.
    Наверх

    Есть ли в APM\APM Lt функция программного отключения подачи питания на нагрузку?
    В программном обеспечении APM Aktakom Power Manager и APM Light Aktakom Power Manager Light есть функция включения\отключения подачи напряжения на нагрузку. За эту функцию отвечает красная кнопка в левом нижнем углу главного окна ПО.
    Наверх

    Как дистанционно управлять мультиметром ABM-4085?
    При подключении мультиметра АВМ-4085 программное обеспечение AKTAKOM DMM Light предоставляет возможность дистанционного управления функциями прибора. В главном окне программного обеспечения появляется кнопка , открывающая доступ к панели дистанционного управления мультиметром АВМ-4085.
    При этом ручное управление прибором становится недоступно.

    Наверх

    Как подключить мультиметр АМ-1118 в AKTAKOM DMM?
    Для подключения мультиметра АМ-1118 в ПО AKTAKOM DMM необходимо:

    1. Подключить прибор к ПК посредством USB переходника, поставляемого с прибором.
    2. Включить прибор и зажать на 2 секунды кнопку PC-Link\REL. на экране прибора должен загореться индикатор PC-Link
    3. Запустить ПО, открыть меню "Настройки " и в блоке "Подключение" выбрать нужную модель мультиметра и нажать кнопку поиска.
    4. По окончании поиска выбрать из списка найденный прибор и нажать кнопку "ОК". Данные начнут передаваться с прибора в ПК.


    Наверх

    Можно ли изменить интервал измерения и записи в AKTAKOM DMM?
    В AKTAKOM DMM Light изменить интервал измерения и записи невозможно.

    Возможность изменения интервала измерения и записи доступна в AKTAKOM DMM Pro.

    Установите нужный интервал измерений в окне "Настройки", вкладка "Общие"


    Наверх

    Как установить Aktakom DMM Android?

    В результате приобретения программного обеспечения ADMMA Вы получите *.apk файл, который является установочным файлом в операционной системе android. Любым способом поместите полученный файл в планшетный ПК и найдите его с помощью файлового менеджера. Один из возможных способов представлен на следующих иллюстрациях.



    Следует отметить, что на вашем планшете должна быть разрешена установка приложений из сторонних источников, в противном случае уставить приложение не удастся.

    После успешного нахождения приложения в файловой системе планшета запустите его установку.

    В окне установки ADMMA, нажмите на область экрана с надписью «Install» («Установить»).


    После того, как приложение будет установлено, нажмите в область экрана с надписью «Done» («Готово»).


    Запустите приложение, отыскав в меню планшетного ПК соответствующий пункт.




    Наверх

    Будет ли работать режим расширенной синхронизации в Aktakom Oscilloscope Pro на АСК-3106?
    Нет. В ACK-3106 нет расширенной синхронизации. Функции расширенной синхронизации требуют аппаратной поддержки и не могут быть реализованы исключительно программными средствами. Для семейства ACK-3102 режим расширенной синхронизации доступен для моделей с опцией T, например: "АСК-3712 1Т Двухканальный USB осциллограф - приставка".
    Наверх

    Как установить ADS-3025_SW?

    Для установки ADS-3025_SW запустите ADS-3025_Setup.exe и следуйте инструкции инсталлятора:

    Выберите место для установки ПО:

    Нажмите кнопку «Install»":

    Запустится установка

    После установки ПО, автоматически запустится установка драйвера

    По окончании установки нажмите кнопку «Finish» и приложение ADS-3025_SW запуститься автоматически:


    Наверх

    Как установить AME-11XX-SW?

    Для установки AME-11XX-SW запустите AME-11XX_Setup.exe и следуйте инструкции инсталлятора:

    Внимательно прочитайте лицензионное соглашение:

    Выберите место для установки ПО:

    Нажмите кнопку «Установить»":

    Запустится установка, после окончания которой ПО готово к работе. Но для корректной работы с устройством необходимо установить драйвер:

    Нажмите кнопку «Готово» и установка драйвера запуститься автоматически:

    Нажмите кнопку «Finish» и можно приступать к работе:


    Наверх

    Почему русские символы отображаются в АКТАКОМ Oscilloscope Pro неправильно?

    В основном программа использует шрифт MS Sans Serif.

    Пользователь может поменять шрифт, отредактировав текстовый файл Language.dsc в рабочем каталоге программы.

    По умолчанию содержимое этого файла выглядит так:



    Чтобы установить дополнительные шрифты, необходимо сначала загрузить их. Можно загрузить шрифты из сети интернет.


    Установка шрифта

    1. Откройте компонент «Шрифты», нажав кнопку Пуск и выбрав пункты Панель управления, Оформление и личная настройка и Шрифты.
    2. В меню Файл выберите команду Установить шрифт.

    Если меню «Файл» не отображается, нажмите клавишу ALT.

    1. В диалоговом окне Добавление шрифтов в разделе Диски выберите диск с устанавливаемым шрифтом.
    2. В разделе Папки дважды щелкните папку с устанавливаемым шрифтом.


    Наверх

    Почему после установки AKTAKOM Smart Small Controller прибор не виден в ПО?

    В некоторых случаях, после автоматической установки драйвера, ОС не производит привязки драйвера к подключенному прибору. В таком случае следует переустановить драйвер вручную.

    Вызовите «Диспетчер Устройств». Найдите в нем устройство USB:

    Откройте его свойства и нажмите кнопку «Обновить драйвер». Появится следующее окно:

    Выберите «Выполнить поиск драйвера на этом компьютере» и затем укажите расположение папки с драйвером (папка driver в папке с установленным AKTAKOM Smart Small Controller):

    Нажмите "Далее" и запустится установка драйвера:

    Дождитесь окончания установки. В итоге вы увидите:

    На этом AKTAKOM Smart Small Controller готов к работе.


    Наверх

    Как установить Aktakom Easy Anemometer?

    Для установки Aktakom Easy Anemometer запустите AEA_Setup.exe и следуйте инструкции инсталлятора:

    Внимательно прочитайте лицензионное соглашение:

    Выберите место для установки ПО:

    Нажмите кнопку «Установить»":

    Запустится установка:

    После окончания установки ПО готово к работе, но необходимо установить драйвер:

    Нажмите кнопку «Готово» и установка драйвера запуститься автоматически. Следуйте инструкции установщика драйвера:

    Нажмите кнопку «Готово» и можно приступать к работе:


    Наверх

    Как установить ADLM-A Aktakom Data Logger Monitor?

    В результате приобретения программного обеспечения ADLM-A Вы получите *.apk файл, который является установочным файлом в операционной системе android. Любым способом поместите полученный файл в планшетный ПК и найдите его с помощью файлового менеджера. Один из возможных способов представлен на следующих иллюстрациях.

    Следует отметить, что на вашем планшете должна быть разрешена установка приложений из сторонних источников, в противном случае уставить приложение не удастся.

    После успешного нахождения приложения в файловой системе планшета запустите его установку.

    В окне установки ADLM-A, нажмите на область экрана с надписью “Установить”.

    После того, как приложение будет установлено, нажмите в область экрана с надписью “Готово”

    Запустите приложение, отыскав в меню планшетного ПК соответствующий пункт.

    Для полноценного функционировании ADLM операционная система попросит предоставить доступ приложению к USB-устройству, необходимо разрешить доступ.


    Наверх

    Как установить Aktakom Net Configurator

    Для установки Aktakom ANC запустите ANC_Setup.exe и следуйте инструкции инсталлятора:

    Внимательно прочитайте лицензионное соглашение:

    Выберите место для установки ПО:

    Нажмите кнопку «Установить»":

    После окончания установки ПО готово к работе, но необходимо установить драйвер:

    Нажмите кнопку «Готово» и установка драйвера запуститься автоматически:

    После окончания установки драйвера можно приступать к работе:


    Наверх

    Как установить Aktakom DMM-Light?

    Для установки Aktakom DMM Light запустите ADMML_Setup.exe и следуйте инструкции инсталлятора:

    Внимательно прочитайте лицензионное соглашение:

    Выберите место для установки ПО:

    Нажмите кнопку «Далее»":

    Запустится установка:

    После окончания установки ПО готово к работе, но необходимо установить драйвер:

    Нажмите кнопку «Готово» и установка драйвера запуститься автоматически:

    Нажмите кнопку «Finish» и можно приступать к работе:


    Наверх

    Каков формат файла данных, содержащего результаты измерений?

    Формат файла данных, содержащего результаты измерений, описан ниже.

    Файл состоит из нескольких строк заголовка и таблицы данных.

    Заголовок

    1. Строка идентификатор формата
    2. Строка пользовательского комментария
    3. Тип измеряемой функции (номер в списке, нумерация с нуля, в примере 14 - R-X)
    4. Минимум горизонтальной шкалы графика
    5. Максимум горизонтальной шкалы графика
    6. Минимум вертикальной шкалы графика для первого измеряемого параметра
    7. Максимум вертикальной шкалы графика для первого измеряемого параметра
    8. Аддитивный коэффициент вертикальной шкалы второго измеряемого параметра
    9. Мультипликативный коэффициент вертикальной шкалы второго измеряемого параметра
    10. Количество точек измерений прямого сканирования
    11. Количество точек измерений обратного сканирования
    12. Единицы измерений горизонтальной оси
    13. Заголовки столбцов таблицы данных:
    X - абсциссы прямого сканирования,
    Y1 - ординаты первого параметра,
    Y2 - ординаты второго параметра,
    XR - абсциссы обратного сканирования,
    Y1R - ординаты первого параметра,
    Y2R - ординаты второго параметра.

    Данные

    Строки вещественных чисел в соответствии с заголовками столбцов таблицы.


    Наверх

    Что означает сообщение в программе АКТАКОМ "Прибор не открыт"?

    Если при работе с программным обеспечением АКТАКОМ появляется сообщение об ошибке "Прибор не открыт" или "No com-port", это означает, что программе не удалось установить связь с прибором.

    Причин для этого может быть несколько.

    1. Соединение компьютера с прибором физически отсутствует:

    • прибор выключен;
    • интерфейсный кабель не подсоединён.

    В этом случае прибор также не отобразится в диспетчере устройств Windows.

    2. Физическое соединение компьютера с прибором есть, но устройство не установлено в операционной системе — не установлен драйвер или установлен устаревший драйвер. В диспетчере устройств прибор отобразится как "Неизвестное устройство" или будет обозначен не так, как описано в его инструкции.

    3. Прибор успешно обнаружен операционной системой, правильно отображается в диспетчере устройств, но в настройках приложения указан неверный тип прибора.

    Например, к ПК подключён цифровой запоминающий осциллограф АКТАКОМ ACK-3102, а в настройках AKTAKOM Oscilloscope Pro указана другая модель — цифровой запоминающий осциллограф АКТАКОМ ACK-3106.

    У этих приборов разный набор команд, и цифровой запоминающий осциллограф АКТАКОМ ACK-3102 не сможет правильно ответить на запросы по протоколу цифрового запоминающего осциллографа АКТАКОМ ACK-3106. Приложение (программа AKTAKOM Oscilloscope Pro) не опознает подключённый прибор как корректное оборудование и не выведет его имя в список доступной для подключения аппаратуры. Аналогичная ситуация может возникать, если подключить прибор по интерфейсу LAN и пытаться использовать его, настроив программу на работу через USB.

    4. Некоторые приложения (программы) АКТАКОМ требуют активации прибора при первом подключении. Обнаружив подходящий прибор, приложение выводит его имя и серийный номер и предлагает ввести ключ активации.

    Если закрыть это окно, не введя ключ или ввести ключ ошибочно (например, ввести код загрузки программного обеспечения вместо ключа), то доступ к прибору будет запрещён, и посылки ему команд также будут приводить к ошибке "Прибор не открыт".


    Наверх

    Как установить драйвер AUNLibUSB?

    Для установки драйвера AUNLibUSB запустите файл AUNUSB_Setup.exe и следуйте инструкции программы установки.

    Внимательно прочитайте лицензионное соглашение.

    Выберите место для установки драйвера.

    Запустится установка драйвера.

    После окончания установки драйвер готов к работе.

    Если по каким-либо причинам, при подключении прибора он не опознался, то можно установить драйвер вручную.

    Вызовите «Диспетчер Устройств». Найдите в нем устройство AKTAKOM USB LAB.

    Откройте его свойства и нажмите кнопку «Обновить драйвер». Появится окно обновления драйверов.

    Выберите «Выполнить поиск драйвера на этом компьютере» и затем укажите расположение папки с драйвером.

    Выберите установку драйвера AKTAKOM USB Lab.

    На предупреждение системы безопасности подтвердите согласие установить драйвер.

    Дождитесь окончания установки.

    На этом драйвер готов к работе.


    Наверх

    В каких режимах измерения программа AKTAKOM Power Quality Tester (APQT) сохраняет данные в формат .csv?
    AKTAKOM Power Quality Tester c ATK-2012 в разных режимах измерения (в том числе при измерении гармоник) всегда сохраняет данные в файл .csv. Для чтения данных из файла никаких преобразований не требуется, файл открывается программой "Блокнот" или Excel.
    Наверх

    Как установить драйвер для преобразователя интерфейсов АКТАКОМ АСЕ-1001?

    Установить драйвер для преобразователя интерфейсов АКТАКОМ АСЕ-1001 можно способами, показанными ниже.

    Автоматическая установка

    Установка "вручную"


    Наверх

    Как задаются рабочие режимы для измерений?
    Режимы измерений устанавливаются на самом приборе нажатием соответствующих кнопок, а программа АКТАКОМ Виртуальный омметр (AVOM) предназначена для считывания и обработки данных, полученных в результате измерений.
    Наверх

    Как выбирается порт при установке драйвера?
    В операционных системах Windows XP/7/8 x32 обычно требуется перезагружать ПК, либо вручную определять новое устройство в диспетчере устройств. Это связано обычно с аналогичными драйверами, транслирующими данные COM в USB для других применений.
    Наверх

    Как можно обеспечить совместную работу LabVIEW с AKTAKOM Power Manager?
    1. Обычно LabVIEW взаимодействует с прибором, а не с другими приложениями (например, AKTAKOM Power Manager), и для этой цели используется комплект средств разработки программного обеспечения (SDK). Существуют две версии SDK: базовая и полная. Полная (платная) версия содержит в т.ч. и палитру функций LabVIEW для поддерживаемого прибора.
    2. В некоторый случаях можно организовать взаимодействие LabVIEW с готовыми приложениями AKTAKOM (например, AKTAKOM Power Manager), управляющими прибором. Например, при использовании аварийной сигнализации в AKTAKOM Power Manager приложение постоянно сравнивает измеренное значение напряжения или тока с заданными пороговыми уровнями и, при выходе измеренного значения за верхний или нижний пороги, посылает широковещательное сообщение Windows с текстом "AKTAKOM Power Manager Alarm Message", параметром которого будет передан код текущей аварийной ситуации. Это сообщение может получить любое другое приложение, зарегистрировавшееся на их получение, в том числе, это может быть и приложение LabVIEW.

    Наверх

    В режиме функционального управления создаваемая редактором зависимость напряжения (или тока) сохраняется в файл типа *.CSV, при этом воспроизведение производится по данным из файла типа *.AUL. Как в APM "проиграть" график, созданный в формате *.CSV?

    Создаваемая редактором зависимость напряжения (или тока), сохраненная в файл *.CSV, и воспроизведенная зависимость напряжения (или тока) по данным из файла типа *.AUL — это разные типы данных.

    В первом случае идёт речь о "заданной" функции, а во втором — об "измеренной" зависимости.

    Иными словами, когда вы задаёте правила функционального управления, вы описываете их некоторой формулой. А "проиграть" можно только таблицу результатов реализации этой формулы. Прямого преобразования "формулы" в "таблицу" не предусмотрено, но можно воспользоваться эмулятором прибора (выбрать в панели настроек, вкладка "Техника") и записать результаты работы созданного функционального управления. Полученную таким образом запись уже можно "проиграть".

    Для сведения: утилита конвертирования производит перекодировку *.AUL в *.CSV, но перекодировка *.CSV в *.AUL не производится и это заявлено в описании и соответствует реальности.


    Наверх

    Будет ли работать ADLM если подключить прибор напрямую к планшету или ПК, минуя преобразователь интерфейсов USB – RS-232?

    Возможности подключения приборов АКТАКОМ, оснащенных интерфейсом RS-232, напрямую к планшету или ПК не существует. Для подключения прибора понадобится один из преобразователей интерфейсов АКТАКОМ АСЕ-1025/АСЕ-1026. Кроме всего прочего, без указанного преобразователя программа будет работать только в демонстрационном режиме. Рекомендуется приобретать комплекты регистрации данных АКТАКОМ АМЕ-1025/АМЕ-1026, в состав которых входит соответствующий преобразователь интерфейсов и ADLM.


    Наверх

    Почему моё устройство на Android не работает с АКТАКОМ ACE-1025 (АСЕ-1026) и не считывает данные с подключённого к нему прибора?

    Для того, чтобы ваше устройство на базе ОС Android (планшет, смартфон) могло работать с подключаемыми к нему USB-приборами, оно должно отвечать нескольким требованиям (см. раздел «Требования к Android для работы с USB-устройствами» в описании программного обеспечения AKTAKOM Data Logger Monitor). В том числе самое важное и часто незаметное:

    1. Настройки Android должны разрешать приложениям использовать функции API USB-хоста. Некоторые производители устройств на Android по умолчанию не дают таких разрешений (как правило, это специализированные устройства — игровые приставки, приставки к ТВ и т.п.).
    2. Для проверки данных функций (функции разрешены или запрещены) на устройстве с Android можно, например, воспользоваться бесплатной утилитой «USB Host Diagnostics», доступной на Google Play (https://play.google.com/store/apps/details?id=eu.chainfire.usbhostdiagnostics). Эта утилита также может в некоторых случаях установить в системе нужные разрешения.

    Ниже приведено краткое описание работы с этой утилитой.

    Проверка возможностей USB-хоста Android с помощью утилиты «USB Host Diagnostics»

    1. Установите приложение USB Host Diagnostics на ваше устройство с Android и откройте его.
    2. Запустите диагностику, нажав на строчку «Start diagnostics».
    3. Выполняйте инструкции, отображаемые приложением на экране.
    4. После завершения диагностики проверьте состояние пунктов Android API: если там указано «claims support = no, device detected = no», то ваше устройство НЕ готово к работе с USB-устройствами.
    5. В этом случае, возможно, приложение после диагностики сразу предложит вам исправить ошибку и перезагрузить Android.
    6. Согласитесь с предложением, нажав «OK», затем перезагрузите ваше устройство кнопкой питания.
    7. Вновь запустите утилиту диагностики и убедитесь, что состояние пунктов Android API изменилось на «claims support = yes, device detected = yes».
    8. Ваше устройство готово к работе с USB-приборами.

    Если по каким-либо причинам вы не можете воспользоваться этой утилитой или желаете подробнее разобраться с вопросом самостоятельно, рекомендуем поискать в интернете материалы по ключевой фразе «android.hardware.usb.host.xml».


    Наверх

    Почему каждый раз при запуске программы требуется указывать настройки обмена данными с прибором?
    Программа не сохраняет свои настройки между включениями, поэтому при каждом запуске требуется устанавливать нужный порт (возможно нужно COM1 менять на COM3) и указывать нужную частоту опроса.
    Наверх

    Какую частоту опроса указывать при первом включении?

    При первом включении нужно указывать частоту опроса отличную от максимальной (120 значений в минуту). При последующих подключениях прибор может работать без ограничений.

    Заметьте: скорость опроса и скорость передачи данных через COM порт — разные технические параметры.


    Наверх

    Как осуществляется подключение прибора в программе DMM_AM-1109_SW?

    Чтобы подключить мультиметр подсоедините преобразователь RS-232—USB к прибору (на задней поверхности прибора) и подключите разъем USB преобразователя к компьютеру.

    Включите прибор. Прибор работает через виртуальный COM порт. Если Вы правильно установили аппаратную и программную части системы, при запуске программа DMM_AM-1109_SW сама обнаружит работающий прибор и сообщит об успешном подключении. В противном случае программа сообщит о невозможности найти мультиметр и будет работать в автономном режиме. Это может быть вызвано тем, что Вы неправильно подключили прибор к USB порту компьютера или не установили необходимые драйвера.
    Наверх

    В чём отличия программы DMM_AM-1109_SW от AM-1109-SW?
    Новая программа DMM_AM-1109_SW, в отличие от AM-1109-SW, имеет значительно меньший размер, использует стандартное для Windows представление результатов измерений и имеет вкладку "Статистика", которая показывает гистограмму распределения измерений и вычисленные параметры статистики. С помощью курсоров можно также измерить интегральную вероятность P измерения для указанного интервала. Метод вычисления среднего значения может быть выбран пользователем. Кроме того, в программе DMM_AM-1109_SW имеется настраиваемая двухуровневая сигнализация.
    Наверх

    На какое количество ПК можно установить приобретенное ПО АКТАКОМ?

    Количество одновременных инсталляций программного обеспечения АКТАКОМ не ограничено и можно установить ПО на любое количество компьютеров, однако существуют ограничения другого характера.

    Дело в том, что лицензионный ключ АКТАКОМ является принадлежностью не ПО, а прибора/интерфейсного кабеля АКТАКОМ. Таким образом физически в один момент времени с одним прибором/ интерфейсным кабелем (лицензионным ключом) может работать только одна копия ПО АКТАКОМ, установленная на одном ПК. Также существует возможность одновременно зарегистрировать один прибор/интерфейсный кабель (лицензионный ключ) на неограниченном количестве устройств, но без подключенного прибора все программное обеспечение АКТАКОМ будет работать только в demo-режиме. 


    Наверх

    Какие заголовки функций SDK и их параметры в C++, какой перечень вызываемых функций?

    Основные заголовки функций SDK (перечень вызываемых функций ) : 

    DLLFUNC ViStatus _VI_FUNC ACK3102_IsValidDevice (char AULName[]);

    DLLFUNC ViStatus _VI_FUNC ACK3102_AddKey (char path[], char *AULname, char *Key);

    DLLFUNC ViStatus _VI_FUNC ACK3102_init (ViRsrc resourceName, ViSession *instrumentHandle, int shared, ViBoolean resetDevice, char path[], char AULDevName[], DWORD *Plugins);

    DLLFUNC ViStatus _VI_FUNC ACK3102_Close (ViSession instrumentHandle);

    DLLFUNC ViStatus _VI_FUNC ACK3102_Is50OhmEnabled (ViSession instrumentHandle, int *enabled);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetChannelCoupling (ViSession instrumentHandle, ViByte coupling, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetChannelCoupling (ViSession instrumentHandle, ViByte *coupling, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetChannelRange (ViSession instrumentHandle, ViByte range, int channel, int setZeroOffset=0);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetChannelRange (ViSession instrumentHandle, ViByte *range, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetChannelOffset (ViSession instrumentHandle, double offset, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetChannelOffset (ViSession instrumentHandle, double *offset, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_OffsetMagnitudeCodeTransforme (ViSession instrumentHandle, double offset, double *code, int channel, int range, int inverse); // probe == -1 - включить автоматическое определение пробников

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetChannelProbe (ViSession instrumentHandle, int probe, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetChannelProbe (ViSession instrumentHandle, int *probe, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetClockSource (ViSession instrumentHandle, ViByte triggerSource);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetClockSource (ViSession instrumentHandle, ViByte *triggerSource);

    DLLFUNC ViStatus _VI_FUNC ACK3102_CalibrateRefLevels (ViSession instrumentHandle, ViByte range, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_CalibrateRefLevelsEx (ViSession instrumentHandle, ViByte range, int channel, int size, BYTE *ext_arrA, BYTE *ext_arrB);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetTriggerSource (ViSession instrumentHandle, ViByte triggerSource);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetTriggerSource (ViSession instrumentHandle, ViByte *triggerSource);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetTriggerMode (ViSession instrumentHandle, ViByte triggerMode);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetTriggerMode (ViSession instrumentHandle, ViByte *triggerMode);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetTriggerLogic (ViSession instrumentHandle, ViByte triggerLogic);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetTriggerLogic (ViSession instrumentHandle, ViByte *triggerLogic);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetTriggerLevel (ViSession instrumentHandle, double triggerLevel, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetTriggerLevel (ViSession instrumentHandle, double *triggerLevel, int channel);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetTriggerDelay (ViSession instrumentHandle, ViInt32 triggerDelay);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetTriggerDelay (ViSession instrumentHandle, ViInt32 *triggerDelay);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetPostTriggerLength (ViSession instrumentHandle, ViInt32 postTriggerLength);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetPostTriggerLength (ViSession instrumentHandle, ViInt32 *postTriggerLength);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetMemorySize (ViSession instrumentHandle, ViInt32 *memorySize);

    DLLFUNC ViStatus _VI_FUNC ACK3102_StartRegistration (ViSession instrumentHandle, ViBoolean registration);

    DLLFUNC ViStatus _VI_FUNC ACK3102_IsRegistrationStarted (ViSession instrumentHandle, ViBoolean *registration);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetAULFILEOPTACK3Calibration ( ViSession instrumentHandle, DWORD channel, //номер канала

    double *bit_voltage, //напряжение, соответствующее 1 биту

    double *zero_code, //код, соответствующий нулевому напряжению

    double DACcorrector[8], //коэффициенты функции коррекции ЦАПа

    DWORD *DACcorrType //тип функции для коррекции ЦАПа

        );

    DLLFUNC ViStatus _VI_FUNC ACK3102_ResetCalibration (ViSession instrumentHandle);

    DLLFUNC ViStatus _VI_FUNC ACK3102_LoadCalibration (ViSession instrumentHandle, char path[]);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SaveCalibration (ViSession instrumentHandle, char path[]);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetHardwareStatus (ViSession instrumentHandle, ViByte *hardwareStatus);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetRegistrationStatus (ViSession instrumentHandle, ViByte *registrationStatus);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetMeasurementsStatus (ViSession instrumentHandle, ViUInt32 *measurementsStatus, ViByte *minA, ViByte *maxA, ViByte *avgA, ViByte *minB, ViByte *maxB, ViByte *avgB, ViUInt32 *waveLength, ViUInt32 *edgesA, ViUInt32 *edgesB);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetMeasurementsStatusMask (ViSession instrumentHandle, ViUInt32 measurementsStatus);

    DLLFUNC ViStatus _VI_FUNC ACK3102_MagnitudeCodeToVoltage (ViSession instrumentHandle, double code, int channel, double *voltage, int absolute);

    DLLFUNC ViStatus _VI_FUNC ACK3102_ReadWaveform (ViSession instrumentHandle, ViInt32 waveformSize, ViInt32 maximumTime_ms, ViReal64 waveformArrayA[], ViReal64 waveformArrayB[], ViInt32 *actualPoints, ViReal64 *initialX, ViReal64 *xIncrement, int code = 0);

    DLLFUNC ViStatus _VI_FUNC ACK3102_ReadWaveCodes (ViSession instrumentHandle, ViInt32 waveformSize, ViByte waveformArrayA[], ViByte waveformArrayB[], ViInt32 *actualPoints, int at_current);

    DLLFUNC ViStatus _VI_FUNC ACK3102_StartInRollMode (ViSession instrumentHandle, ViBoolean registration);

    DLLFUNC ViStatus _VI_FUNC ACK3102_CheckRollModeNewData (ViSession instrumentHandle, ViInt32 *newSamples);

    DLLFUNC ViStatus _VI_FUNC ACK3102_ReadRollModeWaveform (ViSession instrumentHandle, ViInt32 waveformSize, ViReal64 waveformArrayA[], ViReal64 waveformArrayB[], ViInt32 *actualPoints, ViReal64 *initialX, ViReal64 *xIncrement, int code = 0);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetSampleRate (ViSession instrumentHandle, ViByte sampleRate);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetSampleRate (ViSession instrumentHandle, ViByte *sampleRate);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SampleRateCodeToTime (ViByte sampleRate, double *timebaseSec);

    DLLFUNC ViStatus _VI_FUNC ACK3102_RangeCodeToVoltage (ViByte range, double *voltagePerDiv);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetTimeZoom (ViSession instrumentHandle, double *timeZoom, int code=0);

    DLLFUNC ViStatus _VI_FUNC ACK3102_CalibrateTimeZoomFactors (ViSession instrumentHandle, double *primary_min, double *primary_max, double *secondary_min, double *secondary_max, int *primary_count, int *secondary_count);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetTimeZoomFactors (ViSession instrumentHandle, double primary_min, double primary_max, double secondary_min, double secondary_max, double parity);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetTimeZoomFactors (ViSession instrumentHandle, double *primary_min, double *primary_max, double *secondary_min, double *secondary_max, double *parity);

    DLLFUNC ViStatus _VI_FUNC ACK3102_LockTimeZoomFactors (ViSession instrumentHandle, int lock);

    DLLFUNC ViStatus _VI_FUNC ACK3102_SetAnalogFilter (ViSession instrumentHandle, ViBoolean analogFilter);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetAnalogFilter (ViSession instrumentHandle, ViBoolean *analogFilter);

    DLLFUNC ViStatus _VI_FUNC ACK3102_AutoSetup (ViSession instrumentHandle, int channelA, int channelB, int autoRange, int autoShift, int autoRate, int autoTrg, ViInt32 maximumTime_ms, int *incomplete);

    DLLFUNC ViStatus _VI_FUNC ACK3102_AutoSetupEx (ViSession instrumentHandle, int channelA, int channelB, int autoRange, int autoShift, int autoRate, int autoTrg, ViInt32 maximumTime_ms, int *incomplete, int size, BYTE *ext_arrA, BYTE *ext_arrB);

    DLLFUNC ViStatus _VI_FUNC ACK3102_reset (ViSession instrumentHandle);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GeneratorEnable (ViSession instrumentHandle, BYTE generator);

    DLLFUNC ViStatus _VI_FUNC ACK3102_Test (ViSession instrumentHandle);

    DLLFUNC ViStatus _VI_FUNC ACK3102_TestCounters (ViSession instrumentHandle, int *count, int *werror, int *rerror);

    DLLFUNC ViStatus _VI_FUNC ACK3102_WriteEEPROM (ViSession instrumentHandle, int start_address, int length, BYTE buffer[]);

    DLLFUNC ViStatus _VI_FUNC ACK3102_ReadEEPROM (ViSession instrumentHandle, int start_address, int length, BYTE buffer[]);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetDeviceTemperature (ViSession instrumentHandle, double *temperature);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetDeviceVoltage (ViSession instrumentHandle, double *voltage18, double *voltage33, double *voltage55, double *voltageN5);

    DLLFUNC ViStatus _VI_FUNC ACK3102_GetHardwareVersion (ViSession instrumentHandle, DWORD *AULHWDate, DWORD *AULHWVers, DWORD *PLISVers);

    DLLFUNC ViStatus _VI_FUNC ACK3102_MeasureInputPeriod (ViSession instrumentHandle, int channel, double *period, int *overflow); 


    Наверх

    Как подключить и переподключить анемометр АТЕ-1080 к ПО?
    Для установления связи анемометра ATE-1080 с Aktakom Easy Anemometer необходимо подключить прибор к ПК с помощью usb кабеля, включить питание прибора и запустить ПО Aktakom Easy Anemometer. При запуске программа автоматически обнаружит прибор и установит соединение.

    Для возобновления связи прибора с программным обеспечением (например после автоматического отключения питания прибора) необходимо включить питание прибора, и в блоке "Подключение" ПО Aktakom Easy Anemometer нажать кнопку . Передача данных с прибора возобновится.

    Наверх

    Как установить Aktakom DMM Pro?

    Запустите программу инсталляции и следуйте далее её инструкциям.


    По окончании процесса установки будет создана программная группа с ярлыками для программы и для справочной системы. Вы можете запустить их с помощью меню “Пуск”. Перед использованием прибора должен быть установлен драйвер интерфейса USB. Необходимые для этого файлы будут при установке ПО помещены в рабочую папку программы в подпапку Driver, после чего инсталлятор предложит установить драйвер автоматически.


    Если вы отказались от автоматической установки драйвера или она по каким либо причинам не удалась, вы можете позже установить драйвер вручную.


    Войдите в Windows с правами администратора, подключите прибор к компьютеру.

    Вызовите Панель управления из меню Пуск, выберите элемент Система (или просто нажмите на клавиатуре комбинацию клавиш Win+Pause):

    Вызовите Диспетчер устройств. Найдите в нём устройство AKTAKOM USB LAB (оно будет обозначено значком предупреждения, поскольку драйвер для него ещё не установлен):

    Откройте его свойства (двойным кликом), нажмите кнопку Обновить драйвер. Появится следующее окно:

    Выберите "Выполнить поиск драйверов на этом компьютере" и затем укажите расположение папки с драйвером:

    Выберите установку драйвера AKTAKOM USB Lab:

    На предупреждение системы безопасности подтвердите согласие устанавливать драйвер:

    Дождитесь окончания установки. В итоге вы должны увидеть такие картинки:

    Если Вы правильно установили аппаратную и программную части системы, при запуске программа сама обнаружит работающий прибор и выведет имя подключенного прибора в заголовке главного рабочего окна программы. В противном случае, программа оставит в заголовке только своё собственное название и будет работать в автономном режиме. Это может быть вызвано тем, что Вы неправильно подключили прибор к порту компьютера или не установили необходимые драйвера, как было описано в разделах выше.


    Наверх

    Почему после установки AKTAKOM DMM Light прибор не подключается?
    Такое может быть при неправильной установке драйвера. В программное обеспечение ADMM-Lt интегрированы несколько версий драйвера, работающих в разных версиях ОС. Для Windows XP, Windows 7 нужен драйвер PL2303_Prolific версии 1.11, для Windows 8, Windows 8.1 подходит драйвер PL2303_Prolific версии 1.5.2. Для мультиметра ABM-4085 необходим драйвер CP210x.

    В папке с установленным ПО ADMM Light найдите папку Driver. Нужно зайти в эту папку и выбрать для установки версию драйвера, соответствующую вашей версии ОС.



    Посмотреть запрашиваемый ОС драйвер можно в диспетчере устройств:


    Также можно скачать последние версии драйверов по ссылкам: CP210x и PL2303

    После установки драйвера и перезагрузки ПК, прибор будет готов к работе.

    Наверх

    Может ли Aktakom DMM-Light работать с несколькими подключенными к ПК приборами?

    Программное обеспечение Aktakom Digital Multimeter Monitor Light обнаруживает все подключенные к ПК совместимые приборы и отображает их в списке обнаруженных приборов блока "Подключение", в окне "Настройки"

    В процессе работы можно в этом окне менять прибор с которого считываются данные. При этом получение данных с предыдущего прибора прекращается.


    Наверх

    Новые мультиметры АКТАКОМ
    © ЭЛИКС, 1998-2016   Как сделать заказ
    Rambler's Top100
    Rambler's Top100 Рейтинг@Mail.ru Яндекс.Метрика